看股吧 www.zybffi.tw [今日大盤指數 歐美全球股市行情 股票公式查詢網站] 手機訪問本站
| 保存本站網址 | 關閉本站廣告
看股吧
看股吧股票網-今日大盤指數 歐美全球股市行情 股票公式查詢網站
股票查詢: 行情分析 DDX指標 走勢點評 股票公告 大事 主力持倉 股權質押 分紅 限售解禁 十大股東 股本結構 高管持股 高管 主營 龍虎榜
當前位置: 看股吧股票網 > 股票公式 > 公式正文 股票指標公式:
選股公式 主圖公式 分時指標 短線指標 副圖公式 黑馬公式 漲停指標 牛股公式 畫線公式 趨勢指標 波段指標 買賣指標 抄底公式 逃頂公式 頂底公式 主力指標 散戶指標 機構指標 莊家指標 私募指標 資金指標 量能指標 籌碼指標 成本指標 k線指標 均線公式 量比指標 成交量公式 換手率公式 macd指標 kdj指標 rsi指標 cci指標 boll指標 dmi指標 vol指標 obv指標 bias指標 ddx指標 通達信 大智慧 同花順 飛狐

通達信密碼本加量主圖指標公式

N:=27;
PP:=0.03;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSEAAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1萬元:=DVOL*DCLOSE/100;
B1差:=B1萬元-REF(B1萬元,1);
B2萬元:=DVOL*DCLOSE/100;
B2比:=B2萬元/REF(B2萬元,1);
凈流入萬元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(凈流入萬元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密碼:(EMA(MA(B1萬元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=密碼/REF(密碼,1);
選股:PMB AND 密碼>REF(密碼,1) AND 二日比>1,COLORRED,NODRAW;
MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
DRAWNUMBER(選股=1 ,L,密碼),COLORYELLOW;
DRAWICON(選股,L*0.975,1);
{預測當天最低價公式}
A1:=REF(O,1);
A2:=ABS((REF(C,1)-A1)/A1);
A3:=ABS((REF(H,1)-A1)/A1);
A4:=ABS((REF(L,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:=O*B1;
預測低一:=O-B2;
預測高一:=O+B2;
今日保護價:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
開盤價1:=OPEN;
開盤價2:=REF(OPEN,1);
最高價1:=HIGH;
最高價2:=REF(HIGH,1);
最低價1:=LOW;
最低價2:=REF(LOW,1);
收盤價1:=CLOSE;
收盤價2:=REF(CLOSE,1);
AA:=最高價2;
BB:=最低價2;
CC:=開盤價2;
DD:=收盤價2;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破價:=AAA;
上升阻力價:=BBB;
下跌支撐價:=CCC;
下跌反轉價:=DDD;
EEE:=(EE+上升突破價+上升阻力價+下跌支撐價+下跌反轉價)/5;
心理價:=EEE;
FFF:=(EEE+開盤價1)/2;
GGG:=(預測低一+FFF)/2;
預測低二:=GGG;
{預測今日最高價公式}
預測高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
DRAWTEXT_FIX(1,0.04,0.15,0,'預測低一:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(預測低一)),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.04,0.20,0,'預測高一:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(預測高一)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.15,0,'預測低二:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.24,0.15,0,CONST(預測低二)),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.20,0,'預測高二:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.24,0.20,0,CONST(預測高二)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.29,0.20,0,'元'),COLORFFFFFF,LINETHICK1;
買回價:=預測低二*1.015;
賣出價:=買回價*(1+PP);
DRAWTEXT_FIX(1,0.04,0.10,0,'賣出價:'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.10,0.10,0,CONST(賣出價)),COLOR8080FF;
DRAWTEXT_FIX(1,0.15,0.10,0,'元'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.10,0,'買回價:'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.24,0.10,0,CONST(買回價)),COLOR8080FF;
DRAWTEXT_FIX(1,0.29,0.10,0,'元'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.01,0.02,0,'★ =============================== ★'),COLORRED;
DRAWTEXT_FIX(1,0.12,0.05,0,'T+0 操 作'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.01,0.08,0,'操 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.12,0,'盤 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.16,0,'鐵'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.20,0,'律'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.08,0,'堅 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.12,0,'決 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.16,0,'執'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.20,0,'行'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.24,0,'★ =============================== ★'),COLORRED;
{www.zybffi.tw 看股吧}
總額:=AMOUNT;
買:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
買%:=買/AMOUNT*100;
流入:=AMOUNT*買%/10000000000;
流出:=AMOUNT/100000000-流入;
凈流:=(流入-流出);
總額3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
凈流3:=SUM(流入-流出,3);
總額5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
凈流5:=SUM(流入-流出,5);
總額10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
凈流10:=SUM(流入-流出,10);
畫:=CONST(FINDHIGH(總額10,0,190,1));
DRAWTEXT_FIX(1,0.71,0.07,0,'凈流(億):'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.78,0.05,0,'1日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.83,0.05,0,'3日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.88,0.05,0,'5日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.93,0.05,0,'10日'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.78,0.10,0,CONST((凈流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.83,0.10,0,CONST((凈流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.88,0.10,0,CONST((凈流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.93,0.10,0,CONST((凈流10))),COLORYELLOW;
上18H:WMA(SMA(HHV(HIGH,18),9/2,1),3);
下18L:WMA(SMA(LLV(LOW,18),9/2,1),3);
通道:(上18H+下18L)/2;
DRAWBAND(上18H,RGB(68,0,1),通道,RGB(68,0,1));
DRAWBAND(通道,RGB(3,43,63),下18L,RGB(3,43,63));
WMA(SMA(HHV(HIGH,18),9/2,1),3),COLOR0080FF,DOTLINE;
WMA(SMA(LLV(LOW,18),9/2,1),3),COLOR0080FF,DOTLINE;
(上18H+下18L)/2,COLORFFFFFF;
DRAWKLINE(H,O,L,C);
ZKP:=IF(C>REF(C,1),REF(C,1),DRAWNULL);
ZSP:=IF(C>REF(C,1),C,DRAWNULL);
DKP:=IF(C<=REF(C,1),REF(C,1),DRAWNULL);
DSP:=IF(C<=REF(C,1),C,DRAWNULL);
DRAWKLINE(H,DKP,L,DSP);
STICKLINE(C<=REF(C,1),DKP,DSP,3.05,0),COLORBLUE;
STICKLINE(C<=REF(C,1),DKP,DSP,2.2,0),COLORFF7700;
STICKLINE(C<=REF(C,1),DKP,DSP,1.5,0),COLORFF9900;
STICKLINE(C<=REF(C,1),DKP,DSP,0.5,0),COLORFFBB00;
DRAWKLINE(H,ZKP,L,ZSP);
STICKLINE(C>REF(C,1),ZKP,ZSP,3.05,0),COLOR000099;
STICKLINE(C>REF(C,1),ZKP,ZSP,2.2,0),COLOR0000CC;
STICKLINE(C>REF(C,1),ZKP,ZSP,1.5,0),COLOR0000FF;
STICKLINE(C>REF(C,1),ZKP,ZSP,0.5,0),COLORCC66FF;
STICKLINE(V/REF(V,1)>2 AND CLOSE>=OPEN,ZKP,ZSP,1,0),COLORYELLOW;
三日最低:=EMA((REF(L,4)+REF(L,3)+REF(L,2))/3,3);
三日最高:=EMA((REF(H,4)+REF(H,3)+REF(H,2))/3,3),COLORWHITE;
S:=CROSS(CROSS(三日最高,C),0.6);
B:=CROSS(CROSS(C,三日最低),0.5);
DRAWICON(B,LOW*0.99,34);
DRAWICON(S,H*1.00,35);
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
EMA13:=EMA(C,13),COLORWHITE;
EMA21:=EMA(C,21),COLORYELLOW;
EMA34:=EMA(C,34),COLORFF00FF;
EMA60:=MA(C,60),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散戶:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR3;
DRAWICON(CROSS(散戶,莊家) AND 散戶<30,L-0.05,1);
DRAWICON(CROSS(莊家,散戶) AND 散戶>70,H+0.05,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
賣出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
DRAWICON(賣出<0,H+0.05,2); 買線:=EMA(CLOSE,2);
賣線:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
B10:IF(CROSS(買線,賣線),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
A0:=(L+H+C*2)/4;
A10:EMA(A0,14)NODRAW,COLORFFFFFF,LINETHICK1;
A20:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
A1X:=(A10-REF(A10,1))/REF(A10,1)*100,NODRAW;
A2X:=(A20-REF(A20,1))/REF(A20,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL)DOTLINE,COLOR00FFFF{,LINETHICK2};
看空:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL)DOTLINE,COLORCYAN,{LINETHICK2};
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;
N1:=10;
T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
量能平臺:IF(CURRBARSCOUNT<=N1+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL),COLORFFFFFF,LINETHICK1;
新量能點:IF(CURRBARSCOUNT=T1+1,量能平臺,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
DRAWTEXT(ISLASTBAR,量能平臺,' 量能平臺'),COLOR00F0F0;
HV:=HHV(V,5)=V OR V/REF(V,1)>=5;
FT:=BARSLAST(HV);
量能平臺1:=IF(HV,C,REF(C,FT));
DRAWTEXT(量能平臺1>REF(量能平臺1,1)AND CDRAWTEXT(量能平臺1REF(C,1),L,'*縮量漲'),COLORYELLOW;
DRAWTEXT(量能平臺1>REF(量能平臺1,1) AND C>REF(C,1) AND C>MA(C,13) AND C=HHV(C,20) AND C/REF(C,1)>1.05,L,'*突破量'),COLORFFFFFF;
{逃頂}
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
逃命:=CROSS(80,RSI5);
DRAWICON(逃命,H*1.005,15);
TJ1:=REF("CCI.CCI",1)>90 AND "CCI.CCI"TJ2:=REF("KDJ.J"(9,3,3),1)>90 AND "KDJ.J"(9,3,3)TJ3:=REF("RSI.RSI1",1)>70 AND "RSI.RSI1"TJ4:=COUNT(TJ1,5) AND COUNT(TJ2,5) AND COUNT(TJ3,5);
大頂:=CROSS(TJ4,0.5);
DRAWICON(大頂,H*1.005,2);
TJ5:=REF("CCI.CCI",1)<-100 AND "CCI.CCI">REF("CCI.CCI",1);
TJ6:=REF("KDJ.J"(9,3,3),1)<20 AND "KDJ.J"(9,3,3)>REF( "KDJ.J"(9,3,3),1);
TJ7:=REF("RSI.RSI1",1)<20 AND "RSI.RSI1">REF("RSI.RSI1",1);
TJ8:=COUNT(TJ5,5) AND COUNT(TJ6,5) AND COUNT(TJ7,5);
大底:=CROSS(TJ8,0.5);
DRAWICON(大底,L*0.991,9);
中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF951F,DOTLINE,LINETHICK2;
YJ:=中;
IF(YJ>REF(YJ,1),YJ,DRAWNULL),COLORRED,DOTLINE,LINETHICK2;

其它股票公式展示
在線查股
網站合作:在線客服
看股網力求但不保證數據的完全準確,不對因網站全部內容或部分內容而引致的盈虧承擔任何責任,本站所有內容僅供參考。粵ICP備16041854號-1
本站不提供任何股票配資服務,站內廣告不代表看股吧的觀點,由此引起的一切法律責任均與本站無關,請股民自行識別判斷,謹慎投資,預防上當受騙!
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
白小姐内部透码